Page MenuHomePhorge

Lowest and Highest supported PHP
Closed, ResolvedPublic

Asked by oneitonitram on Oct 11 2022, 13:51.

Details

What is the lowest and Highest supported PHP version in Phorge

Answers

golyalpha
Updated 48 Days Ago

The minimum version currently is 5.5, with 7.4 confirmed working.

You can try 8.x version PHP, and I'm successfully running Arcanist using PHP 8.1, but Phorge might be a different story.

MacFan4000
Updated 43 Days Ago

PHP 8.0 works perfectly fine 8.1 isn’t fully supported.

New Answer

Answer

This question has been marked as closed, but you can still leave a new answer.